Official forum has gone

News and information as it becomes available.
Bob
Posts: 81
Joined: Sun Dec 18, 2011 7:59 pm

Re: Official forum has gone

Post by Bob » Tue Mar 06, 2012 9:45 am

Kev wrote:I don't know what you guys are looking at but I can still get onto the 3view site ,access "My 3view",look at all my raised tickets,replies and the downloads.
I have never seen any stock market adverts or "women for sale " !!
The forum wants me to log on with a password --- just like before which gets nowhere..
Regards


I'm looking at the old 3view forum,a minute ago same as yesterday,ads for stock market information from Fisher Investments UK,a while ago ads for Asian women,just because you can't see it don't assume it's not there! The forum needs an additional password,not just like before.

larkim
Posts: 241
Joined: Wed Dec 21, 2011 10:53 am

Re: Official forum has gone

Post by larkim » Tue Mar 06, 2012 10:51 am

Were the banner ads there before? I can see the 3view forum login screen too, but the 3view logo is covered by a banner ad, and there is a side banner ad too on the left hand side.

For a while I couldn't get to that forum login screen (a couple of weeks ago), so it has returned - perhaps on an ad funded basis?

Matt
2 x 3view PVR, both on CodgeView. Winter Hill region.

Bob
Posts: 81
Joined: Sun Dec 18, 2011 7:59 pm

Re: Official forum has gone

Post by Bob » Tue Mar 06, 2012 3:33 pm

larkim wrote:Were the banner ads there before? I can see the 3view forum login screen too, but the 3view logo is covered by a banner ad, and there is a side banner ad too on the left hand side.

For a while I couldn't get to that forum login screen (a couple of weeks ago), so it has returned - perhaps on an ad funded basis?

Matt


The top banner ad has changed,the side one was for "Dusky maidens" I was just about to sign up & they dissapeared! Now it's for stock market advise,perhaps Mr Donovan has a new venture!

gcpete
Posts: 84
Joined: Sun Dec 18, 2011 2:06 pm

Re: Official forum has gone

Post by gcpete » Tue Mar 06, 2012 6:56 pm

No stange ads for me just the site as was, however I us an adbloker so it may be that the ads are just overlaid over the top of the old content.

Peter

Wilf
Posts: 33
Joined: Sun Dec 18, 2011 3:46 pm

Re: Official forum has gone

Post by Wilf » Tue Mar 06, 2012 8:52 pm

I've got an welcomed too.

Looks to me like someone's reactivated it with website toolbox; fingers crossed that means they've paid a bill and may be trying to get back on track.

: optimism :

Maybe the business model's been adjusted to include some pay per click ad revenue. Hopefully there are a few more ideas in there too (e.g. paid Video on demand on the box)

Bob
Posts: 81
Joined: Sun Dec 18, 2011 7:59 pm

Re: Official forum has gone

Post by Bob » Thu Mar 08, 2012 12:33 pm

If that were the case I'd expect a specific ad to show for more than about a day,now there's an ad for a Soho pizza! & the left hand ad has changed

User avatar
Barry The Sprout
Site Admin
Posts: 714
Joined: Fri Dec 16, 2011 9:18 pm
Location: South Coast

Re: Official forum has gone

Post by Barry The Sprout » Thu Mar 08, 2012 1:07 pm

Right click the forum and "View Source" and you will see two chunks of code at the top which say:

<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


Which means different people will see different adverts depending on how much tracking Google has done on you.

At the bottom of the page is:

<script type="text/javascript">
var vglnk = { api_url: '//api.viglink.com/api',
key: 'ccc2217bc2b75c4bdf5f7e57267f0464' };
(function(d, t) {
var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
s.src = ('https:' == document.location.protocol ? vglnk.api_url :
'//cdn.viglink.com/api') + '/vglnk.js';
var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
}(document, 'script'));
</script>


This code links to "viglink.com" which a quick Google search on the name goes to a "pay per click" advertiser (http://www.viglink.com/)

As I do my own version of ad-block at a network DNS level in my house I can't tell if these items used to be on the forum in the past or not.


Either this means someone from 3View must be working on the forum code to some level. I would not be surprised if the old forum was turned off due to the conversations that were happening about the financial state of the old company. At that time I expect 3view CE Ltd still thought they had a chance of raising some funds.

Or someone just hadn't paid the hosting bill to the forum company and it is they who are now enabling the advertising to make some cash.


Anyone looked at Companies House lately? January a new company called "3View TV Ltd" appeared registered to an Essex address. ( http://wck2.companieshouse.gov.uk/f04a2 ... ompdetails ). Guess they have dumped the old debts on "View CE Ltd" and starting again for the umpteenth time.
No one on this forum has ever worked for 3View CE Ltd, we've no association with that dead company. We just own boxes like you. We're a band of hackers trying to get the hardware we have paid for to work. We are doing this for free in our spare time

Bob
Posts: 81
Joined: Sun Dec 18, 2011 7:59 pm

Re: Official forum has gone

Post by Bob » Sat Mar 10, 2012 9:40 am

Saturday getting an ad to be an airline pilot!

gcpete
Posts: 84
Joined: Sun Dec 18, 2011 2:06 pm

Re: Official forum has gone

Post by gcpete » Sat Mar 10, 2012 1:19 pm

Its possible the hosting company provded free "ad paid" hosting and paid hosting, and that the site has now defaulted back to the free mode.

Peter

Post Reply